Back to oDesk.com » Love the way you work.

Welcome to the oDesk Community! Connect here with fellow clients, contractors, and oDesk staff. Please review our Usage Policy.

Feature missing

In the postings a valuable feature is missing.That is we cannot see when the client last view the job post.So we cannot track the client activity on the job.oDesk product team should be informed.

Vote Result

+++++++---
Score: 7.8, Votes: 4
It has always been there and still is. (edited: Or is it......?)

I am not sure what you mean. The "last viewed" info is clearly displayed on every job posting?

Or do you mean something else?

Edited to add: I just checked a listing and while it shows the "last viewed" thing as it always has done, on my iPad, at least, it does not display a date as it used to do.....

Question mark

The "last viewed" info is clearly displayed on every job posting?

It does not appear to me.It may be sometimes only for me.I can only see a question mark a red color one near that section.

Shenan, I noticed that (eventually lol) and edited my post

Shenan Wijetilake wrote:
The "last viewed" info is clearly displayed on every job posting?

It does not appear to me.It may be sometimes only for me.I can only see a question mark a red color one near that section.

Yup. Same here - on the iPad at least. I did edit my initial response accordingly. Not good. I will check what happens on the laptop when I had enough coffee to drag myself towards it and switch it on Wink

Great

Thank you.lol.

Same here

I haven't seen it for a while actually. I just thought that none of my clients had come back to the job posting after they posted the job. But now that I think about it, I think the time of the job posting used to be one recorded as client activity.

Feature missing

I noticed this as well. On my computer, Vista using Google Chrome, all I see is a question mark that when I hover my mouse pointer over it tells me what I am supposed to see. I do not see any dates at all. I have reported this to oDesk and they are supposedly looking into this.

The other problem that I am having (also reported) is that when I look at a job that I have applied to, I am not seeing all of the information that was there when I first looked at it before I responded. The original post listed the pages that needed to be written. Fortunately, I had not deleted the email oDesk sent me and I was able to find the information I needed there. I do not understand why these things are happening now, but they are frustrating. I should be able to see all of the information when I look at a job listing. Even when I checked the original posting, I was unable to find the information that I needed. The original post was over a page long.

I hope that they get these issues resolved soon.

I noticed this on few job

I noticed this on few job postings.

The average dollar amount of

The average dollar amount of candidates who applied for the job is of course not showing but that feature wasn't of much use either.