Inno Setup Jobs

5 were found based on your criteria

  • Hourly – 3 to 6 months – 30+ hrs/week – Posted
    Are you passionate about all aspects of digital advertising and providing clients with robust solutions and experiences that help them achieve their business objectives? Are you a driven and engaged professional who derives energy and creativity from working in a close-knit team environment? It’s a great time to join TMP – we’re seeking an Account Executive. We're looking for someone who truly understands and has a passion for innovation and delivering solutions for your clients. In this role ...
  • Hourly – More than 6 months – Less than 10 hrs/week – Posted
    Seeking C++ Developer for: A.) Building tailored Firefox / Chrome Browser Setups with pre-installed already existing Browser-Addons. B.) Building own Browser Extension (IE, Chrome, FF) which can be installed in silent modus. Skills: C++, HTML5, JavaScript, Setup Systems NSIS or Inno Setup. Must speak very good English. We want to establish long term relationship with international developer, preferably asia area. More projects already in planning phase. Budget is negotable. Detailed spec will follow after introduction.
  • Hourly – Posted
    Immediate, expert assistance needed in the follow areas: 1. Server Support (GoDaddy) 2. CPanel and WHM setup assistance (GoDaddy) 3. FTP upload & database setup (GoDaddy) Individual hired must sign a Non Disclosure Agreement (NDA) and must be able to speak/write good English, Work performed is in support of 7-8 "projects." Hiring for follow-on work is based on successful and timely completion of the initial project.
  • Hourly – Less than 1 month – 10-30 hrs/week – Posted
    We are looking for an Inno Setup expert to help us develop an installer for our node.js application. The Inno Setup script needs to do the following things: - Installer will ask fo three values from the user that will all need to be stored in an ini file that the installer creates - Installer will need to put a value in the registry for the version of our app that is being installed - Installer must install .NET framework 4.0 ...
loading