Joomla Plugin Problem Fixer

Joomla Plugin Problem Fixer

Cancelled

Job Description

I have an ecommerce website and am trying to implemenmt a Joomla plugin from a courier supplier. Their plugin is only suitable for Joomla version 1.5 and my site is built in 2.5.

I am looking for someone to take their plugin and make it compatible with my website. If successful there might be further development work in the future.

To be accepted for this role you must meet the following criteria and answer the questions (to prove that you are not a robot or spammer)

1. What experience do you have with Joomla, PHP, VirtueMart and other web skills?
2. Why should I give the work to you out of the other thousands of appolicants?
3. What colur underpants are you wearing right now?

Please send me some examples of your previous work and if I like what i see we can arrange a skype meeting.