Wordpress 3.5.x (MU) / Buddypress 1.7.x

Cancelled - Find more jobs like this here