Apache & SSL Upgrade

Apache & SSL Upgrade

Closed - This job posting has been filled and work has been completed.

Job Description

Hi Odesk Members,

Part 1)
Im needing someone who can upgrade my plesk based linux server from Apache version 2.2.15 to Apache version 2.4.3 and to disable SSL Compression.

Part 2)
To install and setup TLS1.2 Support and to configure apache support.

You must be very experienced as this is a production server!

---
Skills: apache, linux