osCommerce plugin in need of update

osCommerce plugin in need of update

Cancelled

Job Description

Currently trying to get an Anne Summers type web store up and running using OSCommerce, however having some issues with a plugin called DirectOrder, or DirectOrder for IDWEB's sexshop365. When this module is installed the Modules option from the admin area vanishes, preventing management of the sites modules (though weirdly a small text link remains offering access to payment modules).

OSCommerce version is 2.3, also installed is the latest version of Secure Trades OSC Web Services and a custom stock management plugin which needs to continue to work, however all of these are fine and live together at the moment with no issues, it is only when the DirectOrder plugin is installed that things fall apart on us, probably because the DirectOrder plugin is meant to be used with OSC version 2.2.

If any more information is required please ask, have attached the DirectOrder mail as a .rar archive if you need to inspect.

Looking for quotes on price and an estimated timescale for a fix.

Open Attachment