Migrate Glossary component from Joomla 2.5 to 3.x

Closed - This job posting has been filled and work has been completed.

Job Description

Adapt the Glossary component (downloadable at http://remository.com/downloads/softwarephp5/joomla-2.5-software/glossary-j25/) to install and work with Joomla 3.x. Including the embedded module and plugins. No change to functionality. Glossary requires the Jaliro plugin and a Joomla 3.x version of this plugin is attached.

Open Attachment