Update Joomla and plugins

Update Joomla and plugins

Closed - This job posting has been filled and work has been completed.

Job Description

I have a website that is very old (hopelawgroup.com), and is in Joomla 1.5. It is insecure, and I need to upgrade Joomla and all of the plugins to the latest version.

I need someone to help me do that, and then, if there are any incompatibilities, help fix them for me.

Other open jobs by this client