Issue with admin page not loading on magenta

Issue with admin page not loading on magenta

Cancelled

Job Description

Hello

We have a site that uses magneto. The site works fine but when we got to admin we get a 401 error.

We have had the data centre look at this and its nothing to do with the hosting. It use tow working fine until the data centre did a server migration messed up the innodb and then since the restore the admin page just goes to a dead 401 page instead of a page that lets us log in.

I have had a few coders look at this and they couldn't fix it and told me I need some one that specialises in magneto.

So if you don't specialise in magneto please don't contact me I will only be speaking with people that can fix this error.

These are the steps I have taken:

Run through the installation process again
Made sure that InnoDB is enabled
Checked the sessions such as use_cache. ser
Checked the backend name was correct
On the core_config_data table look for admin/url/custom and set it to 0
Clear the cache in the files multiple times

Set all the values they could be affecting it to 0 via
"SET FOREIGN_KEY_CHECKS=0;
UPDATE `core_store` SET store_id = 0 WHERE code='admin';
UPDATE `core_store_group` SET group_id = 0 WHERE name='Default';
UPDATE `core_website` SET website_id = 0 WHERE code='admin';
UPDATE `customer_group` SET customer_group_id = 0 WHERE customer_group_code='NOT LOGGED IN';
SET FOREIGN_KEY_CHECKS=1;"

Rebuilt and recovard the database

Other open jobs by this client