Upgrade Easy Populate for Zen Cart v1.5.1

Upgrade Easy Populate for Zen Cart v1.5.1

Closed - This job posting has been filled and work has been completed.

Job Description

I need somebody to upgrade my easy populate. I just had the rest of my Zen Cart upgraded to v1.5.1 which is the latest version. I need to have the Easy Populate that is compatible with this new version. For some reason the person who upgraded my Zen Cart SAID he also upgraded my Easy Populate so he doesn't understand why it's NOT working, I'm trying to upload/insert new csv files that reflect some new pricing and I can't get them onto my site. I am getting a 500 Internal Error. I'm LOSING potential sales as long as the items are not active on my site. However I don't want the on my site with the incorrect pricing. I don't want to be losing money. THIS MUST BE COMPLETED by the end of the day today February 1, 2013. That's 12am United States Time. There will be a set fee of $40.00.

---
Skills: english