Symfony 1.4 Developers needed

Symfony 1.4 Developers needed

Closed - This job posting has been filled and work has been completed.

Job Description

New search engine and social media site looking for an experienced PHP Symfony 1.4 developer to finish the development and programming of its platform and database. English skills in both writing and speaking essential.

Interested developers should be qualified in PHP, HTML/DHTML/XHTML, JavaScript, CSS, XML/XSLT and Wordpress and should demonstrate past and present work in Symfony 1.4 platform development. Only candidates with Symfony 1.4 background and 5 or more years of experience need apply.

Please send a detailed summary of your experience in order to be considered for the job.

---
Skills: english, dhtml

Other open jobs by this client