Joomla Expert needed

Joomla Expert needed

Cancelled

Job Description

I need to update my Joomla from 1.5.20 to the most current.
when adding new product, it has given me a 404 error code.

I Need this done asap and am on a very very tight budget. I am a small personal company and do not have funds for a major change.